WIFI two step login - how

Hi ALL,

I have a site I’m trying to install a Tempest. The problem is the 2 step login.

When logging in with a computer, select the SSID that brings up a COX page where there is a check box and then a box to enter the password.

When logging in with the hub, manual or auto, select the SSID and then the password. But it never really connects.

This is not my WIFI and I can not change the COX splash page.

HELP - and Thanks

Bob

Someone might correct me, but I don’t think it is possible to attach a hub to a network that requires a two-step login process. There is nothing in the hub that would allow it to interface with the COX page

There’s more info here: Connecting to Public WiFi networks

1 Like

It is called a “captive portal” authentication, and is not a scenario that most IoT devices can deal with gracefully.

Depending on the network owner/operator, a few do offer an option to pre-register a device to skip the captive portal and directly connect. Feel free to have the conversation with COX’s tech support folks, and see what they have to offer…

1 Like

Sounds like you are trying to set up your Tempest to use COX’s ‘free’ WiFi… not a good idea. Not only will your device be on a semi-public network, you will also be broadcasting your Tempest data to EVERYone who is connected to that network…

–Sam

I was afraid I might be screwed.
This is not on the COX free wifi, but a real paid connection (god knows why they are using it).
vreihen - I never knew there was a name “captive portal” I’ll try the pre-registration route/

Bob

Some nameless cable companies (cough, Spectrum, cough) who provide router/wifi boxes take the liberty of also offering a public wifi hotspot for others to use on said hardware. If I was the betting type, I’d put some money on you connecting to the public wifi SSID and never setting your own SSID up…

1 Like