UV index too high?

,

The Sky is ~5 months new and reported UV in expected range. From this morning, it looks like we’re burning.

Sensor status shows OK but I don’t think it is OK. I have another Sky in the region and shows ~5-6 at the same moment.

Either the UV sensor failed or some algorithm failed.

Clearly a calibration that went wrong. Will ask to get that back ok

Seems that just after solar noon you had a clear drop in sun … mislead the system. Sorry for that.

1 Like

Thanks, eric.
But I really need to report this one :slight_smile:

you’re on Mercury for those values :slight_smile:

1 Like

@petercek You should be back on earth by now, the offending input has been deleted and your UV should be again ‘normal’

Hi there, I checked my Tempest today as well, it reported a UV Index of 25…! I was checking the forum for this same issue…I am in Boise, Idaho. Looks to be back at 6 now, nice clear sky today here! Mike

Still having an off the scale UV reading, my station number is ST-00000134. Thanks!

Mike G.
Boise Idaho

That is the Tempest serial number, your station number is 18150. But that is an understandable mix up given how close to the Sun you must be for those values. :rofl:

1 Like

Indeed you’re having super natural powers surviving that

Have pushed it to the technicians, hopefully someone can have a look soon.

Sorry, hopefully it will be corrected in a few hours.

1 Like

there you go

back to earth, problem identified but solution might be a little less easy to find but it will

Thanks for bringing it up and if some others have the issue, please post here to get it straight again (manually for now)

What is the max UV reading we should expect to receive? Mine spiked briefly to 13.1 today. This happened right around noon just after the fogged burned off. Thanks.

Thanks Eric! Only have seen this in the last 2-3 days actually. I had to do a complete reset last week when the Tempest dropped offline, though if it happens again, I shouldn’t have to completely reset it. Still a really neat system, just got some bugs to work out…!

Mike G.
Boise, Idaho
Tempest 18150

1 Like

There seems no upper scale

3 Likes

Thanks. Interesting information.

Today my Sky (station number 4935) also reported extremely high UV index values. It apparently stopped reporting when it reached values of 20?

And another strange thing is that the points are no longer connected with a line.

Icharus lost his wings…

2 Likes

that’s because it burst into flames :slight_smile:

1 Like

Indeed, that’s really weird :thinking: