Unable to stay connected to Wifi

I am unable to get my new tempest station to maintain a wifi connection or a connection to the device. I have reset many many times. No matter what i try it will not keep a connection. I’ve tried ios and android. I tried every sort of wifi network I can, including guest and a specific ssid set just for 2.4. I am using a Amplify Alien mesh system. I even shut down the mesh points and tried connection directly to the main routers 2.4 network. i can consistently (after resets and restarts) get it to connect to my network and pair with the device. My device never send an update, and my station’s led goes to a constant red state. I have reset every level of my network many times. I can see the station reach out to get an IP from my router and I can see that it has a lease. But it just goes from red to nothing and just keeps cycling and the device disconnects. Please help. I have been trying for hours…

I attempted again, station says it is online, light is red, device offline: station 22473

When you are within Bluetooth range and have the app open, does it report data to WF? Chack from a web browser on another computer to see if it is working. Right now at 18:12 PDT, it shows your hub online but your Tempest off line.

no luck. tried that and still doesn’t report. the tempest is always showing offline. if i remove it I can see it is removed from the web and then see it from the web when i add it back. so the stations seems to be connected, but the tempest is offline.

re-paired the tempest again, it reported once. shows online but wont report any more

That is a bummer. @eric do you have any ideas before opening a support ticket?

hard to tell much

hub was online for 50 seconds … rssi seemed ok but Tempest didn’t get a change to send whatever. It seemed to have paired but nothing else … all fields empty serverside …

I’d first see if the hub can stay online stable, no use to add Tempest if the hub can’t do it’s job.

  • See that different networks use different SSID names
  • Don’t use to complicated passwords with weird characters

Your wifi system is using the 802.11ax protocols, it is a draft protocol and not a standard yet. Going to ping a dev and see if this cold cause the hub to loose connection since the new stardard uses non standard frequencies and protocols.

After it goes offline does the Tempest’s LED blink green or does it turn off?
Try this. After you setup everything successfully, exit the app and pull the power on the hub and then reconnect the power. The LED should turn red and then green once it’s connected to the wifi. If it stays green just leave it online and I’ll take a look at it from our end.

ok. followed your steps. It was online while typing this. It usually doesnt stay green long.

OK, I’m looking for it on our end but I don’t see any traffic from the HUB. Do you have a firewall? If so you’ll need to allow tcp port 1883 (mqtt) traffic to mqtt.weatherflow.com.

I do have a firewall, but all outbound traffic is allowed

I see a lot of watchdog resets and just general misbehaving. Let’s try this. Turn off the power on the Tempest device and reset the power on the hub (keep the Tempest powered off). I suspect there’s some corrupted data on your hub causing issues.

Ok. It is connected and green and I can see traffic via wireshark, tempest is off

It keeps pushing the same message to UDP port 50222

OK, I see it…Let’s keep it on for a little while and make sure it’s behaving. I think we’ll send you a new Tempest and Hub. I also want to make sure that Customer support flags this unit, I want to inspect it to figure out what went wrong.

3 Likes

Ok. Sounds good. Thanks for the help. Let me know if I need to do anything further testing wise.

New station and tempest arrived. All is working as expected. Thanks for the help

3 Likes

You may want to put Station ID in your profile so others can help you quicker if you have issues in the future.

1 Like