Two days old with a total sensor failure

Purchased in Feb 2020 off the Kickstarter and received Monday, 21 September.

It looks like a common issue… Tempest Complete System International Shipping Update

While waiting for my support ticket to be answered, my Tempest battery is down to 2.42V. The unit is inside now because I think it would be a waste to climb back up and install a unit that has all the sensors failed just to go back up again and reset/replace. Is there anyway to charge the battery without it being in sunlight? I am in the Seattle area and we aren’t getting much sunlight as it is.

Dumb question, but couldn’t you just put it near a window? It might not charge fast, but it would keep it from dying completely. Or point a lamp at it?

I actually put it back outside in an accessible location but it’s not charging.

To verify… you do have it turned on? The Tempest will NOT charge if it it turned off.

1 Like

Ha ha. Yes, I do have it turned on. It is broadcasting…just broadcasting nothing. :slight_smile:

2 Likes

It looks like all your sensors are failing… https://tempestwx.com/settings/station/28601/status

“Sensor Status
Pressure Failed, Temperature Failed, RH Failed, Wind Failed, Light UV Failed”

Nevermind. I got myself confused with @btst.online 's comment. Lol You already know they are failing. :man_facepalming:

2 Likes

Well, after two days, I finally got a response from customer support. I really don’t think they actually read what was sent to them.

RP: Installed the unit (9506) with hub (8905) on Monday, 21 September 2020 and today (23 September 2020) the unit quit displaying information. Found Pressure Failed, Temperature Failed, RH Failed, Wind Failed, Light UV Failed. Took the unit down from the mount and did all troubleshooting steps. First, I cycled power to unit. No joy. Second, I pressed reset button until lights flashed and tried to re-add the unit on the app. No joy. I reset the hub. No joy. This is very frustrating.

WF:Thanks for writing in and apologies for the delay, we’re a bit behind this week. I tried remotely rebooting your Tempest device to see if that helps with the sensor failures but it did not help. The device may need to be manually power cycled. Flip the switch off and back on. The Tempest is showing a very low battery and needs to be recharged. Looking at past data, it doesn’t appear that the device was in full sunlight, maybe indirect sunlight. If the device has been out in the sun, solar panels aligned properly facing south, with decent exposure, and it still isn’t recharging, there could be something wrong with the unit. The failed sensors may be related. We can get you a replacement device if needed. However, can you try leaving the device outside in full sun for a day? Make sure the unit is powered ON or it won’t be able to recharge. Thanks and please keep us posted!

RP: It’s been outside since Monday, except for the bit of time I had it inside on Wednesday for troubleshooting. I have reboot it, I have reset it. It’s been outside in full sun and it’s just not charging.

Please keep us posted? I gave them all the information I had. What do I keep them posted about? How many times do I have to keep rebooting the thing? It is painfully obvious that the unit is out of commission, they even admit they had to pull back production because of issues. Do I have to wait another two days before they get back to me? It’s been in full sunlight and still losing power, all the sensors have failed. Holy cow.

Can you share a photo of where your Tempest is?

Also your battery has never gone above 2.455.

Also use this guide…

Also check out this.

Actually it has. It was in the 2.5 something range on Monday when I set it up out of the box. On Wednesday when the sensor started failing, I took it down and started the trouble shooting. Power cycle, resetting the unit. I think you are seeing the 2.45V from Wednesay after the reset. I lost all my data when I did that (as a last resort).

I see. Then that explains why WeatherFlow didn’t see your problem because the data was erased.

But they could see that the sensors had failed on the unit.

Yeah they did…

Basically they think it may be related to your battery being low which you didn’t tell them that you erased the past data which showed the battery at

I see your point. I was hoping that since they got back to me that it would open a conversation and I wouldn’t have to wait two or more days to establish communication with them again. I guess I went to the bottom of the pile.

1 Like

Indeed the unit is now depleted. It hit the 2.33V and it stopped working. And since you reset all (and by that deleting the data) the support team gave you a general reply. They see often people complain when the solution is often rather simple, make it so it sees direct sunlight.
Anyway, in your case even with 3 days of data there isn’t much to see since all sensors don’t give data. Some are inactive due to low voltage and most probably something is wrong hardware wise.

Just send a new comment on the ticket (so it is added to the existing one) that it never charged even in sun and that all sensors showed failed even after reboot hub and Tempest.

I know the reply time is long and they are the first not happy with it. New people are coming in and slowly take their posts but as you can imagine, not yet fully confident and often ask internally details. Your station will be replaced if confirmed bad. Rest assured

3 Likes

Thanks for the comments. I sent them another detailed reply last night outlining all the actions that were completed. Hopefully they will respond soon.

Ok, new unit is on its way.

4 Likes