Two days old with a total sensor failure


Not sure what to do. Like I said in the subject line. I have had this thing for two days and now nothing. I have tried every troubleshooting technique there is out there and nothing.

1 Like

Wow, what a real bummer. Other than opening a support ticket, link at the top of this page, have you pressed and held the LED button on the bottom of the Tempest for ~10 seconds and then did a Replace Device in the app?

I have sent in a support ticket but I got a response that they are receiving a large amount of inquiries so it could be awhile. I did try all the troubleshooting methods but still nothing. Everything connects, but all the sensors are failed I have been waiting on this thing since February and it is very disappointing. Thanks for the reply. I appreciate it.

Yes, Support has some backlog actually, but I think, you will get a response before weekend.
Did you purchase / got it recently?
Weatherflow just told they detected a quality issue in production, maybe yours was sent out in parallel…
Due to my experience support will handle it satisfyingly to you.

Purchased in Feb 2020 off the Kickstarter and received Monday, 21 September.

It looks like a common issue… Tempest Complete System International Shipping Update

While waiting for my support ticket to be answered, my Tempest battery is down to 2.42V. The unit is inside now because I think it would be a waste to climb back up and install a unit that has all the sensors failed just to go back up again and reset/replace. Is there anyway to charge the battery without it being in sunlight? I am in the Seattle area and we aren’t getting much sunlight as it is.

Dumb question, but couldn’t you just put it near a window? It might not charge fast, but it would keep it from dying completely. Or point a lamp at it?

I actually put it back outside in an accessible location but it’s not charging.

To verify… you do have it turned on? The Tempest will NOT charge if it it turned off.

1 Like

Ha ha. Yes, I do have it turned on. It is broadcasting…just broadcasting nothing. :slight_smile:

2 Likes

It looks like all your sensors are failing… https://tempestwx.com/settings/station/28601/status

“Sensor Status
Pressure Failed, Temperature Failed, RH Failed, Wind Failed, Light UV Failed”

Nevermind. I got myself confused with @btst.online 's comment. Lol You already know they are failing. :man_facepalming:

2 Likes

Well, after two days, I finally got a response from customer support. I really don’t think they actually read what was sent to them.

RP: Installed the unit (9506) with hub (8905) on Monday, 21 September 2020 and today (23 September 2020) the unit quit displaying information. Found Pressure Failed, Temperature Failed, RH Failed, Wind Failed, Light UV Failed. Took the unit down from the mount and did all troubleshooting steps. First, I cycled power to unit. No joy. Second, I pressed reset button until lights flashed and tried to re-add the unit on the app. No joy. I reset the hub. No joy. This is very frustrating.

WF:Thanks for writing in and apologies for the delay, we’re a bit behind this week. I tried remotely rebooting your Tempest device to see if that helps with the sensor failures but it did not help. The device may need to be manually power cycled. Flip the switch off and back on. The Tempest is showing a very low battery and needs to be recharged. Looking at past data, it doesn’t appear that the device was in full sunlight, maybe indirect sunlight. If the device has been out in the sun, solar panels aligned properly facing south, with decent exposure, and it still isn’t recharging, there could be something wrong with the unit. The failed sensors may be related. We can get you a replacement device if needed. However, can you try leaving the device outside in full sun for a day? Make sure the unit is powered ON or it won’t be able to recharge. Thanks and please keep us posted!

RP: It’s been outside since Monday, except for the bit of time I had it inside on Wednesday for troubleshooting. I have reboot it, I have reset it. It’s been outside in full sun and it’s just not charging.

Please keep us posted? I gave them all the information I had. What do I keep them posted about? How many times do I have to keep rebooting the thing? It is painfully obvious that the unit is out of commission, they even admit they had to pull back production because of issues. Do I have to wait another two days before they get back to me? It’s been in full sunlight and still losing power, all the sensors have failed. Holy cow.

Can you share a photo of where your Tempest is?

Also your battery has never gone above 2.455.

Also use this guide…

Also check out this.

Actually it has. It was in the 2.5 something range on Monday when I set it up out of the box. On Wednesday when the sensor started failing, I took it down and started the trouble shooting. Power cycle, resetting the unit. I think you are seeing the 2.45V from Wednesay after the reset. I lost all my data when I did that (as a last resort).

I see. Then that explains why WeatherFlow didn’t see your problem because the data was erased.

But they could see that the sensors had failed on the unit.

Yeah they did…

Basically they think it may be related to your battery being low which you didn’t tell them that you erased the past data which showed the battery at