Tempest no longer detects rain (at all)

Hi,
My Tempest is no longer detecting rain. I power cycled it and checked the sensor status, which it says is okay. All other functions seem to be working normally, but during the past several rain events it has detected nothing. Any thoughts?

(I did submit a support request, but haven’t heard back after several days.)

1 Like

your battery is depleted (2.33V) and it is in pwer saving mode (this low no more haptic sensor)

I looked at solar radiation and your Tempest is not seeing enough direct sunlight on average. Can you place it somewhere where it really has direct sun on it for a few hours a day . It will need a few days to charge again at this low level.

1 Like

I will do that, thank you. Is there any way to get alerted when that happens?

4 Likes

That is a great idea. It would be nice to get an alert when the Tempest drops a power mode.

8 Likes

I just came across these forums today while trying to figure out why my haptic rain sensor not working. I’m surprised also that WF does not change the battery status away from “Good” even if at a low state of charge. Mine has been at 2.36 and the rain sensor quit working and data only records every 5 minutes, but the battery status is “good”. WF should provide more info on how low battery impacts readings.

1 Like

Does your Tempest see much sun? It looks like it was charging fine this summer but hasn’t charged much recently. Is it getting shaded more now or have you just had mostly cloudy weather?

Hi - when sunny it’s in a good spot where it will get direct sunlight, but there has been mostly cloudy weather for the past couple weeks. I’m concerned that I’m headed into the winter season where we get lake effect clouds/precipitation for a good while. If it’s already near dead at beginning of November, it’s never going to survive the winter.
I have a help desk ticket in. Saturday is supposed to be clear and sunny. I’m curious to see how it responds.

1 Like

Be interesting to see what support says as I’m in a similar area with lake effect rain and snow here in northern MI.

tweatherman

1 Like

A booster pack is in development specially for those cases where you have long periods with no real sun or regions where you have constant night time. Not sure when it will be ready though.

So, is the Tempest just not going to work during winter weather? We’ve had a week of overcast, rain, and now snow where I live and it’s no longer sending any data, I’m assuming because the battery is low.

Is the Tempest going to be a useless device in parts of the country with long stretches of overcast and precipitation? If so, I want my money back.

2 Likes

This is what I’d like to know as well. We just had a big day of rain and wind and when looked today I found no data. I actually found no data for a few days which is frustrating because I’ve got connectivity and power. The unit gets plenty of sunlight at all times as long as it’s not inclement weather.

I am experiencing the exact same issue. No rain data yesterday, and it was pouring almost all day. My battery voltage is at 2.36 with a status of “Good”. I also have a ticket in with support, but have heard nothing from them. Looking at the voltage history from installation in July to today, my voltage has never been above 2.47. It gets plenty of sun, sometimes up to 1300 W/m2 during the Summer. I agree with bjrubenstein, if this is going to happen when it’s cloudy for a few days, I want my money back. It normally IS cloudy when it rains.

1 Like

@bjrubenstein, @george, @drdillio2, I only had charging issues with a very early field test unit which prompted some changes to them. Most units are working but I suspect that there may be a CQ issue in the production chain. I don’t know this for certain, just my speculation. That being said, it doesn’t diminish the issues your units are having.

BTW, it would help us if you put your Station ID or link to your station in your profile so we can take a look at it. You can get a link by using the share icon in the app or on the web.

1 Like

@gizmoev, I have added my station ID to my profile, and it is here as well: https://tempestwx.com/station/20350

Thank you.

Looking at the battery level and comparing it to the Solar Radiation levels leads me to believe that something is amiss with the charging circuitry. I know @WFsupport is busy right now so hang in there. They will get to you and take care of things. I’ll be surprised if they don’t send you a replacement Tempest. Just be sure to use the Replace Device option to pair a new device so the history of your station stays intact.

1 Like

Thank you for that update. Here’s my station: https://tempestwx.com/station/19128/

It looks to me like you have one of the Tempests which charges about every three days, something I voiced my concerns over during field testing. The more recent production Tempest units I have or manage typically will charge daily so I assume they changed the programing. I would have expected your unit would charge better than it has. Naturally there are going to be places where there simply isn’t enough sun light to charge it which is why WF is developing auxiliary power units. If you haven’t already, open a support ticket and reference your initial post or this thread. Your unit definitely shut down due to low voltage, as its last report was at about 12:30 on the 28th of October.

Seems like an optional battery pack like the old Smart Weather would solve the problem.

1 Like

Fortunately WF is working on something like that. I have no idea of the potential release date, however.

1 Like

Here’s mine: https://tempestwx.com/station/18954/