Tempest lost connection? (Solved with reset)

What do you want the manual to contain?

1 Like

That’s a question more appropriate for Weatherflow staff. I don’t recall the end-user being asked what should be in a manual.

From my vantage point…

  1. Setup instructions
  2. Normal operations
  3. Troubleshooting
  4. FAQs

https://help.weatherflow.com/hc/en-us/categories/203614828

2 Likes

https://help.weatherflow.com/hc/en-us/categories/203614828

1 Like

There must be an echo in here… :wink:

2 Likes

That and a few other things.

Just adding my voice to this thread. My Tempest lost connection with the Hub earlier this week after being up for a month or more. I’ll reset the hub (already cycled it) and the follow the device reset steps outlined above if the hub reset doesn’t work. Hoping I can reach the top of the mast (10ft above the roof) with my ladder, as undoing the guy lines and mast is a big undertaking.

ST-00001086
Bluff Place Weather

Jack

1 Like

It is most likely that you just need to reset the Tempest and then Replace Device to keep your station and data in tact.

I’ve been trying to add my Tempest back for days, the hub is still not seeing it… Waiting for support to get back to me. See here

Do you have a different mobile device? I know it shouldn’t make a difference but in the past I’ve had strange things happen and using a different device or better yet a completely different platform can give different results.

I had same issue. Did all those steps and it came back online. But couple days later it did the same thing. Ended up resting button on bottom of unit. After couple minutes that worked.

I’ve also become a victim of what appears to be a firmware update that broke the connection of the sensor to the hub. My unit was up and running for 23d uptime without any issues whatsoever and then mysteriously at exactly 3am on June 29th all things changed.

Your WeatherFlow device named ST-00007467 stopped sending data. Check that it has power and/or try moving your closer to your WeatherFlow hub. For additional help, check out these troubleshooting tips at https://help.weatherflow.com/hc/en-us/articles/115005229827.

I unplugged the hub and that didn’t help. My RSSI values for the both the hub and sensor have always been in the -55 - -58 range which is fine. I then had to get out the ladder to retrieve my sensor. I performed all the steps outlined here where you reset the sensor and the light flashes green and have now even reset the hub and whenever I try and re-add the device back to the account it FAILS when trying to locate the device. I’ve tried a different phone that didn’t have the tempest app on it and that still failed. Bottom line is I’m yet another pissed off customer who waited forever for this darn thing only to find a software bug has rendered it useless. My station ID is 20100. I’ve opened a support ticket on the 29th of June as well and have yet to receive any kind of response.

So what am I supposed to do now that I have a bricked piece of hardware???

1 Like

I followed these instructions and now the Tempest is reporting data, but says it is OFFLINE even though the data is coming through.

your station is showing online now. I hope you will get some sun soon that will allow the battery to recharge. It is low and your station is now in power safe mode 1

Did you do the reset like I described in this post ??

Your hub is online and indeed no Tempest linked.

Eric,

Yes I did follow what you stated and have even reset the hub and got it back online as you noted. Bottom line is it won’t locate the sensor (tempest) from my iOS device. I’ve reset it and it’s flashing green and have tried a different iOS device as well. Bluetooth is enabled on the device and in the Tempest app. Bottom line is I haven’t changed a single thing in my environment. 3am on the 29th is when things went south and haven’t recovered even after the manual intervention you describe. Many others have stated they’re seeing the same thing as me as well.

Can you try one more time, maybe via replace device and not add, I do see remnants from old Tempest in your account.

If this last attempt fails I’ll ask to delete your account in full so you can start completely fresh … You’ll have lost old data for sure but to me something hangs with the hub delete re create process but try one more time to ad the Tempest please

Eric,

Yes sorry I forgot to mention that I tried to just re-add and that didn’t work and then completely removed the device (losing data) and still am not able to re-add back my tempest device.

So are you saying I need to create a brand new account in Tempest and start over?

I need to ask to delete your account server side as it will be recognised once you add it again

OK thank you…please let me know when to try it out again.

Thanks!