Tempest dropped out but reported extreme temp, all sensors failed

Weather Station ID 26817

Anyone want to take a look at the data? It has been operating flawless until last night. The Tempest went offline but recorded 70.3 to 124.2 degrees on 27 Sep and 76.5 all the way to 131.9 degrees as its last report on 28 Sep.

It continues to report battery status but all other sensors show failure

Sensor RSSI = -63
Hub RSSI = -45

I assure you its not on fire and its hot in northern Alabama but not that hot…

I rebooted your Tempest but to no avail. Something really went bazooka to kill most sensors. You had a close thunderstorm when it started to fail ??

In any case, time to open a support ticket (link on top the forum). Customer support will help you out.

No, not any storms in the area last night or this morning. It just reported a lightning strike so the lightening detector is working. I will try to restart it tonight before I open a ticket. Not even sure how the lines can be made…

That is an artifact of the cubic spline or similar graphing method being employed to try to make the graphs smooth.

Ok folks, got home and took the sensor down and power cycled it. No joy! Tried the reset procedure and all I get is a RED flashing LED. Tried a few times and no joy… Does the RED led indicate failed sensor (tempest)? I can see the hub and the hub appears to be operating fine, just no communication with the Tempest and I cannot get the flashing RED led to go away.

I have opened the ticket. Thank you for your time and effort. I hope they can get to this one quickly, this is the 2nd system that has failed. It was up and running for a long time after installation, I was surprised at it failing but it would be my luck with the storms scheduled to come through today. When I cam home I retrieved the sensor from its mount and found the LED flashing red, tried a reset but nothing has changed. Hub reports good but sensor continues to flash red.

This is from https://help.weatherflow.com/hc/en-us/articles/360050786593-Tempest-Troubleshooting-Guide

Anyone knowhow long service tags are taking?

Is it possible I was selected as a Beta tester and was never informed? 2 for 2 failures. Tried to reset everything again last night, just Red flashing LED…

Still awaiting the service request folks to get back with me. I have tried the reset multiple times and have not been able to get anything to show as a device to add. Constant RED led… very frustrating. Hope this is resolved soon, glad I did not buy my parents one, they would have been disappointed had it been thiers.

Brought it in to work for a fellow Tempest user to look at. After a few resets of both the hub and temoest, it appears to have come back online. Initially it reported this:

1 Like

Eric, it seems multiple resets to the sensor did not work but I reset the hub a few times and its back online. Reported a sensor failure but could it have been a hub problem?

at this moment your Tempest doesn’t show any failed sensor (let’s hope it stays this way)
I did upgrade your hubs firmware yesterday and that ‘could’ have solved something though I haven’t a clue what exactly.

Keep a close eye, if it evers goes square again …back to customer support.