Température max TEMPEST

Bonjour à tous,

Je viens de recevoir ma TEMPEST cependant, je constate depuis le début une température maximale surévaluée par rapport à mon capteur NETATMO.

Graphique de la journée d’aujourd’hui par un soleil d’hiver, une maximale relevée de 16 degrés par TEMPEST et 11,2 degrés par mon capteur NETATMO.
La température moyenne d’aujourd’hui était de 11 degrés. J’ose même pas imaginer cet été !! :astonished:

Des avis, conseils ? Avez vous les mêmes problèmes ? L’abri de la TEMPEST n’est-il pas trop petit ? Si c’est le cas, je suis assez déçu.


I’m not sure what I’m looking at. Did you build the tempest in a housing? It isn’t supposed to. Tempest is supposed to be in full sun. Yes the unit would heat up due to the sun, but because it measures the amount of sunshine it can compensate for this. It also compensates for the wind. Put it outside without the housing, wait a day and compare again.

Merci pour réponse. La photo de l’abri est celui du capteur NETATMO. La tempest est posée simplement à côté hors abri bien sûr :slightly_smiling_face: je voulais faire des comparaisons de températures et je suis surpris d’une telle différence de valeurs …

if it is placed in a normal setup, it should work fine. Give it some extra days. The tempest has some calibration routines.Yours looks very new. It might correct itself over time. If not then call in the troops.

Oui je vais attendre quelques jours. Et continuer à faire des comparaisons. Je l’ai posterai ici ! :slightly_smiling_face: merci

J’ai pu avoir un nouveau TEMPEST, j’attends sa livraison car d’après le support celui ci serait défectueux !

Une nouvelle fois aujourd’hui, la température s’envole pour dépasser les 14 degrés. Alors qu’il ne fait que 9 degrés dans notre région !
image

Effectivement dans combien de temps tu reçois la nouvelle wf🙂

Aucune idée. Elle a été expédié ce jour de leur dépôt

D accord sa ne devrait pas tarder sinon de mon côté je n ai pas pu trop testé le problème de température encore un ciel laiteux et voilée

Oui j’ai vu ça :relieved: pas cool

bonjour j ai étalonner mon pluvio netatmo avec un pluviomètre de jardin je suis a un calibrage de 1,19 sinon comment va la station :slightly_smiling_face:

Bonsoir, super. Pas loin de celui d’origine 1,25.

Moi je suis à 1,80 mais il a 3 ans j’ai fais bcp de réajustements.
La TEMPEST se porte bien les valeurs de vent et pluie sont corrects. La température un peu moins avec le soleil.

J’attends la nouvelle, elle devrait arriver chez moi cette semaine ! A voir :slightly_smiling_face:

Et la votre ?

Toujours en teste temp ,pluie ,mais toujours pas de soleil et ma batterie et a 2,40

Bonsoir, ah oui le niveau est bas !

Ici j’ai reçu ma nouvelle tempest, j’attends le retour du soleil pour comparer les valeurs :relaxed:

Bonsoir c est cool :wink:

Bonsoir j ai installer mon tempest dernièrement le souci c’est que je me retrouve avec un cumul de pluie important exemple hier netatmo 11,5 wf 21.5 actuellement netatmo 3.4 et wf 5.9 la question que je me pose c est que mon tempest et installer sous des ligne électriques et je me demandais ll orsque q il pleut les gouttes qui tombe parfois aléatoirement peuvent atteindre le capteur pensé vous que cela pourrait être sujet a ces grosse différence de cumuls? et de votre côté votre nouvelle station comment ce comporte t elle :slightly_smiling_face:

Bonsoir Éric,

J’ai reçu aujourd’hui ma 3ème TEMPEST car les deux autres étaient défectueuses (températures et pluies) j’espère que la 3ème sera la bonne.

Installée aujourd’hui, j’attends quelques jours pour comparer les valeurs avec le SKY à côté :blush:

Et la votre comment se comporte t-elle ? :+1:t3:

Bonsoir la 3ème normalement il y a des control qualité avant envoie j espere que la c’est la bonne . De mon côté j ai surveiller la température de wf par rapport a netatmo et pas d ecart notable 0,5 tout au plus en plein soleil, et ma batterie et enfin charger a bloque le seul problème c’est la pression qui a du mal a correspondre avec ma station de référence situer a 9klm 3hp d 'ecart quand au capteur haptique toujours le même problème bruine non détecter donc je prend référence sur netatmo voilà voilà :wink:et vous avez vous installé la troisième station et constaté vous une amélioration