SmartWeather Stopped Reporting Saturday Morning

Not yet. SKY is 7 metres up a light pole. AIR lives in a louvered enclosure that is tight to get into even with a bare arm. It requires one to be prostrate in the snow and it has been -25 lately.
According to tech support, power-cycling is the next step. I HATE heights.

My biggest question is what happened to the connection to begin with. I wondered of batteries got too cold to supply enough power. But it was barely minus 20 that morning. And odd they would both react at the same time.

Did you bury it in a hole?

No, but the structure is less than a metre off the ground and access is from below. So i would have to lay in the snow and reach up through the small opening to access the AIR.

The weather is warming up some, so i might get the resolve gathered up to give it a try. The AIR is tricky to gain access to, i cannot recall how it is to open battery box.

You wrote that you had to lay face down on the ground. LOL

1 Like

There is more than one definition.

Prostrate:

to cast (oneself) face down on the ground in humility, submission, or adoration.

to lay flat, as on the ground.

to throw down level with the ground.

I use the word prostrate to mean lie down flat.

I have just had a similar issue. My station 5197 has been online and very reliable since September last year. Yesterday I received a notification that both Air and Sky were ‘offline’. I checked the hub and all was normal, green light. Connected with iPad and everything looked good, except that both Air and Sky were not reporting and settings showed that ‘devices offline’ was 2.
I contacted support and was advised that the only option was to power cycle or re-set both devices and then re-add them to the hub.
Complete pain, Sky is mounted at the highest point of our house and involves two sets of ladders just to reach its mounting pole. Fortunately the weather was good this morning, so I have just completed the re-set and all is now good.
What is very concerning is that there does not seem to be any reason for the sudden loss of connection so it could happen again at any time.It would be helpful if @anon84912554 could offer an explanation for the failure?

2 Likes

I too was wondering why the sudden disconnect after months of operation.

My Air was also offline last week and i had to “reboot” it. Station 5245

I managed to extract the AIR from its louvred box yesterday ( i need to refine the opening i see).
Support emails told me to open up battery box to reset. This i did but still no communication with HUB. I also checked a battery it tested very good. I reported findings to Support. They told me to hold the button down for 5 seconds (LED light is also a button) then go into settings to re-establish AIR. I did this twice but there is still no communication. The light on AIR blinked slow for several minutes and then went out. The light on HUB became blue during this operation but returned to green within ten minutes.
No improvement in the problem.
I am waiting for further instructions from Support.

SmartWeather tech support has decided to ship me a new HUB. They think the HUB that I presently have, has become defective.

I had the exact same issue this evening. I was able to reset the Air and Sky units and all seems OK now but It would be good to know the root cause for this. Station 5852.

My air seems to be offline again… station 5245.

Battery “reset” worked again

I had my Sky disconnect twice in the last 2 days. The first was corrected by a hub reboot, but the 2nd, today, required an opening and closing of the battery door. All is fine now.

The new HUB arrived. I was able to mate AIR to HUB. And it is working well.

It may be a while before I have what it takes to retrieve SKY from atop the light pole, to mate it with new HUB It is presently -30.5 C and i highly dislike ladders.

1 Like

I’m having a similar issue. My AIR suddenly stopped working yesterday.(My SKY unit is still working fine.) Batteries were still good, but I replaced anyhow to be sure. The barometer seemed to be the first sensor with issues, but shortly afterwards the unit went offline. When I open the bottom there is no light whatsoever, and I can’t get the light to come on no matter what I do (open battery compartment and close, hold button 5 seconds, etc.). It’s as if the unit has become bricked. Anyone else ever had this issue??

–Barry

Are you saying it is dead with fresh batteries?

Yes, it is dead even with new batteries. Tried both Energizer Ultimate Lithiums and Duracell Quantums to be sure.

if you’re sure it is (you looked carefully all batteries are in the correct direction in the air ?)
, then time to contact support

support via the website : http://got.wf/contact

support via mail : support@weatherflow.com

Email support@weatherflow.com and let them know you have a dead Air. A replacement will be sent if necessary.

It was indeed bricked. I contacted support and they sent a replacement right away. Still not sure what caused the issue. Replacement is working perfectly.

–Barry

1 Like