Setup Confusion - Air and Sky

At my home I installed an Air some time ago and it continues to work. The Sky arrived but because I couldn’t figure out how I was going to mount it… I ended up doing nothing! However, my Air provides me with some of the basic info I want.

After that I ordered a second Air / Sky / hub for my cottage… I am now trying to set these up and I am having issues or I am completely confused…

First of all, I am using the Tempest app on my iPhone. When I open the app I can see my home station but it has a small triangle with an exclamation point in the middle beside the name! Then when I click on the station, the next page shows the Status as ‘Offline’! However, if I click on the Tempest weather icon (bottom left) it brings up the page showing me the actual data of my home Air! So why is it showing as offline?

I am at my cottage and I followed the instructions to set up my new Air & Sky devices, however I do not seem to be getting any readings from either device! The Hub light is green when I’m not in the app and blue when I am. In the app when I click on the Cottage station and then Manage Devices, it shows both the Air and the Sky; when I click on either the next page takes me to a page that shows the correct number of the respective device… which makes it seem like the setup worked! However, when I click on the Tempest weather icon (bottom left) and select the Cottage station I don’t see the temperature or any other data point from the devices. The battery icon shows but no reading and the ‘State’ is also blank!

Any thoughts on how I resolve this?

What is the station ID of your Cottage station? What does the station show when you use Safari to view it instead of the app?

I remember an issue when I had too many Bluetooth devices around the hub. I turned off Bluetooth on a device permanently around it (a small tablet hung on the wall to display WF data) and things then worked fine.

Thanks for the comments… all appears resolved today.

This morning, with the Tempest app, I deleted the new Cottage station and restarted the app. Interestingly, my Home station then was showing as Online! Next, I reset the Hub (paper clip) and using the app went through the setup routine again. This time it worked and the devices are all working.

Not sure what caused the issues yesterday…

3 Likes