Sensor Failures on Tempest

Not getting any info in the fields for my tempest. It is saying that all the sensors have failed. I have attached 4 screenshots showing what I mean (from the iOS App and the web portal). I have tried resetting the device and repairing it 3 times without change. Any suggestions? Not showing up in app or web portal (iOS 13.6 and Mac OS 10.15.6)

@eric, can you push the firmware update to his Tempest to see if it fixes the sensor failure issue.

1 Like

Is there a new firmware? I have 143 installed on hub and 129 on tempest.

Congratulations! You found the hidden egg. How long has your station been online?

1 Like

My Tempest station has been online since late May 2020

1 Like

Well, now I am wondering if a firmware update failed.

2 Likes

How does one force a firmware update?

You can’t force it. I’m thinking just let it sit until support can get in and see what happened. I know @rderr is investigating some weird sensor issues.

Also, I don’t see any public data for your system, ever.

It was public, and on weather underground until at least 2 weeks ago. I wonder when I deleted the station and then reset it if the data was wiped?
It has a good connection to the hub but is pretty far away from it. Do you think they need it more near the hub to query it?

Not wiped but no longer linked to your station. Generally you don’t want to delete a station when a sensor is the item having an issue.

Latest hub firmware is v143 and latest Tempest firmware is v134 and is just being rolled out, that is why I pinged @eric to see if he could send an update command for your specific station to see if it is a bad case of the “hidden egg” as @GaryFunk put it.

1 Like

I was able to find my data on underground. It indicates that the sensor stopped transmitting on 07/25/20 in the early morning (2:30a or so).

1 Like

I am now apparently at firmware 134 on the Tempest without significant change to the status and still no data on the main screen.

That is a bummer. If the Tempest is easy to reach, I’d power cycle it and then if that didn’t work, reset the Tempest and then do a Replace Device to relink it with the hub. Beyond that, sounds like a replacement is needed.

I’ve done all that. No change in status. Very bummed

Hopefully support can get you a replacement soon. I wonder what quit for all the sensors to fail at the same time.

When I took it off the pole I had mounted it on, it leaked water - I wonder if there is a leak somewhere in the case. I live in an area that hasn’t seen any rain since I put it up, so it must be fog condensation water?

I know there are condensation weep holes but maybe there was a crack in the internal waterproofing.

I received a reply from the manufacturer and they are going to send out a replacement unit. I would be curious to know if they find a reason for this unit’s failure.

1 Like

That depends on if you return the unit.

Station ID:24352
Could you check the Sensor Status history of this station, please?
There have been round of thunderstorms moving thru and I’ve noticed several different Sensor Status messages.
I’ve seen Temperature and RH Sensors Failed, Lighting Noise,etc.
Its also showing that its hub has only been up for 9 hrs.
However, Station ID:15419, mounted on the same pole, has had no sensor failures and its up shows an Uptime of 2days +.