Recharge restart for sky after freezing temps : solar panel (SPA)

I am a Canadian owner and have had my WF equipment running as expected since the summer. My solar charger has kept my charge at a fairly consistent 3.3V the entire time, and as described in the docs, has stopped charging after a few weeks of sub-zero temps (the drop from 3.3V to the current 2.15V happened over 2 days).

I would like to confirm that when temperatures rise above freezing, the the solar panel will once again start charging, and my Sky will come online again. I would also like to request that this limitation be made more clear in the documentation when the Sky unit’s operation is described to potential buyers.

Regards,

Tom

6 Likes

I replaced my wind SP on Dec 15th. The first one was installed on November 28th and it failed after several days of rain and wet weather.

I am now getting a replace battery message on my wind battery reading. My temps have been subfreezing for the past 6 days. In the documentation it indicates the battery does not charge during subfreezing periods.

Is the low battery indicator likely being caused by the subfreezing temps. The voltage has been steadily decreasing ever since the subfreezing conditions set in. We expect to see daytime above freezing temps for the next several days. Should I assume the SP will now start charging the battery or is there another issue with the unit? I live in CT and during the winter season we will have several periods of a few days in a row with subfreezing temps. Do I need to use batteries in the winter or should the SP battery re-charge once temps get above freezing? Love the unit, but am getting frustrated… John

1 Like

Helo Tom and John

Can you please do as indicated so some can take a look at your station details and maybe advice/help

thanks

Eric… My station id is 13157. Even with lots of sun and mild temps today my voltage continues to fall and wind is now offline. Reading through some of the topics, I’ve see a reference to a “reset” of the wind unit. Can you tell me what that is and does it have to be done when changing out the SPA? Thanks, John

If your Sky (wind) is easy to get to, just take out the solar panel and try with regular batteries. This way you can already see if the Sky is ok and it is only the solar panel that is not doing it’s job.

From what I can see you solar panel never charged since it is installed (can’t say if it is related to colder days … some have it going for months with freezing temps).

If you’re in testing, set the solar panel inside near a window where it can take light. Maybe it will charge slowly over several days in warm conditions. You can then do a quick test with the sky by putting it on again and see if it works …

And else I’m afraid you’ll have to open another ticket with support

Can’t do much more from forum

But at least give the batteries a try, you’ll have a working sky while @WFsupport helps you out.

Thanks Eric; Can you tell me about the term “reset” getting tossed around in other threads?

reset is to push long on the little button of the Sky, it is not only a led. just press long to reset.

But normally if the sky works, it will automatically rejoin the hub once it gets power (batteries)

this page explains many issues and what the colour of the led means (in case you need to figure it out)

1 Like

Thanks again… If batteries don’t do the trick should I assume the unit is bad and it was not SPA? The installation of the SP is so simple I don’t think i can be doing anything wrong?

I never heard anyone that broke a unit by assembling it … but never know :slight_smile:
Ant the testers do it so many times … most users won’t ever do so many manipulations with the parts as they do, and still didn’t see any broken part or pins bend …

Just test and accordingly your findings open a ticket for the part (or maybe both)

For others in my situation. It seems that the Sky solar panel will start charging once the conditions improve. The air temps today are close to 5C and it is sunny. The Sky came back online by itself and batteries show a good state with 3.19V.

Thank you for your response to. My initial question.

Tom

1 Like

If its cold that stops the charging, Then I guess my WF will be down most of the winter.
My SP died after a snow storm and the snow melted and it has water inside.
I agree with other folks, If it will not charge when it is cold and the batteries are going to die. Then people living in cold areas should look into a different system. I have solar cameras that change at 10below mounted on a 50 foot tower.I have been in the teens and zero at night. Now my system is dead and will not work till it warms up. Had to get someone to climb my 50 foot tower and take it down.SP does not charge at all.
Cold weather folks beware, I wasted my money on the SP. I got it so I would not have to worry about batteries in the winter, What a joke that thought was, I see no place on the sight where beware of cold weather is mentioned.

2 Likes

It’s pretty clear SPA has some issues. I am still for giving them a pass on a very new and innovative product at a reasonable consumer cost (the pro ultrasonic units are in the thousands).

I got my replacement SPA, but many of us just loaded the AA batteries for now to get through the winter. I get the tower part (I only had to catch an ice free day for the garage roof, and got lucky with a couple of warm days).

I’m actually curious to see if the “Anker” brand batteries (supposedly they leak less) will make it through the -25F mornings we get over here in upstate, NY. It’s been much warmer this year so far, so we’ll see what January brings. -30F is only possible here in Dec. or Jan.

I did put lithiums in the temperature / humdity “AIR” module (4 AA), but not in the SKY unit (8AA), ah so maybe I get some comparison too, if we get any of those frigid mornings, TBD.

Agreed, I am in Toronto and the exact same thing happened to me. I thought the panel may not be getting enough light but confirmed the solar panel is adequately lit and my downtime was during our last cold snap. This is rather disappointing considering it will be sketchy operations now until Spring.

1 Like

Hey Eric… I was going to head up to the roof to put batteries in the wind unit to see if it came back online, but over the past 2 hours, the solar battery went from offline at 2.11 v to 3.27 v and it is once again online? It is a mostly sunny day and temps have spiked into the 40’s to near 50???

Given that the unit is now responding to full sun and mild temps, does that tell us anything? John

John Bagioni, Meteorologist
Fax-Alert Weather Service, LLC
This e-mail message and attachments may be confidential, proprietary or privileged information. If you are not the intended recipient, any unauthorized review, use, disclosure or distribution is prohibited without express permission of Fax-Alert Weather Service, LLC.

It seems more and more evident that the SPA is not very efficient in cold temperatures … normally the solar panel as is doesn’t mind cold (I have regular solar panels on the roof and the colder it is, the better they perform) so it is either the battery, either the controller …
I just hope it will hold now for the time being, though next freezing conditions might deplete it again… if the coming days it is fair weather around you, maybe let the SPA run but if you are going to have more freezing conditions, maybe better to have batteries in there to keep it going … but that is up to you to decide.

I’m going to contact WF people once more and see what they can bring in. I’m not living in a region where it freezes often so I can’t really tell, mine is running for months smoothly :slight_smile:

For all of you that have the SPA freezing to a halt :snowflake: :santa: :penguin: :snowman_with_snow:

For now please send a mail to support@weatherflow.com . They are aware of the problem and are proactively working on a solution (if any is possible without changing the hardware)

You can post on forum but be aware we can’t do anything here, you have to contact support that will handle directly with you.

4 Likes

It would be nice if there is a solution, @WFsupport or @WFstaff would bring a notice here.
Or anybody else who has a working idea :wink:.

This seems like a strange design decision but here’s what support told me:

Thanks for reaching out for assistance. Your solar power accessory looks like it has started providing power to the SKY unit again - after examining the battery voltage data it appears the battery was only depleted. This was likely due to the cold, as freezing temperatures will artificially lower the voltage and prohibit charging cycles to prevent damage to the battery. Re-charging a LiFePO4 battery in freezing temperatures will cause irreversible damage to the battery. To protect the life of the battery in the solar power accessory, charging will not occur when air temperatures are at or below 0°C (32°F).

If this happens again:

  1. To get your SKY back up and running ASAP we recommend using lithium batteries (best for use in low power outdoor electronics in freezing temps). As long as outdoor temps are at or below freezing, you may need to continue using 8xAA lithium batteries. Here’s a help page with more info:
    https://help.weatherflow.com/hc/en-us/articles/360001913374-Batteries-Solar-Power
  1. You can troubleshoot your solar power accessory (SPA) to make sure it’s okay otherwise. First, you’ll need to detach the SPA from in between the SKY and its mount. Take the SPA inside and leave it by a sunny window for at least a day or two. When convenient, (even if that means spring) re-attach the SPA to the SKY and then check the battery voltage in the app.
    Remember to take the AA batteries out of the SKY when using the SPA. Also, align the arrows on the SPA and base of SKY and then twist to lock.
    To check the battery voltage, go to Settings > Stations > (choose a station) > Status > scroll down to SKY’s Battery > if it’s above 2.1 volts there is enough charge to power the SKY.
    To enable a battery indicator display, go to Settings > Stations > (choose a station) > Advanced > Enable Battery Card.

If outdoor temperatures are on the cusp of freezing, you will be able to continue using the solar power accessory; it will still provide power but it won’t be able to re-charge the battery in sub-freezing temperatures. Low sun angle and minimal daylight hours are not an issue to keep the battery charged.

1 Like

One of my first production run SPAs died twice. I replaced it with a spare I had from the same batch. I discovered moisture inside it so that may be an issue. The battery was at ~0.3V. At that voltage it should take very little energy to raise the battery voltage a noticeable amount. For 3 days or so of very cloudy rainy weather the voltage only went up to ~0.4V. Today we actually had some sun and the battery voltage is up to 3.22V. It appears that unless there is ~100W/m^2 of solar radiation that maybe the battery doesn’t charge enough to keep up with the SKY’s energy needs.

I wonder if using an LTO cell like used in the Tempest would eliminate the problem all together. My SKY didn’t drop offline until the voltage dropped below 2.12V so it should work.

I had this happen to my surprise last week (first winter with the WeatherFlow in the Northeast US.) I figured out what was going on from the support information online and decided to wait it out and see what happened. The next day was above freezing and it kicked back online after a few hours of solar charging.

I chose not to go the route of getting up on the roof and installing the 8 lithium AAs, so I’ve put the unit in Power Save mode and I’ll see if that helps it stay online through the winter. I’ll be curious how many days of charge that yields in the cold. I understand that probably isn’t viable for most of Canada or the colder parts of the US.

1 Like