Rain seem off (auto-calibration system not yet deployed)

sky
false-rain
drizzle

#192

Serial Number: SK-00013179, SKY Device ID: 15891, Hub Station ID: 5372


#193

Not much I can say, looked at nearby stations and there isn’t much rain around.

Guess @WFsupport will have to look under the hood and compare with nearby data.


#194

For what it’s worth, past 36 hours rain total reported by Sky 4.16 “, Stratus precision rain gauge measured 1.24”.

stu
station 1569


#195

I realize that this is being worked on, but the rainfall for my WF is really over reporting. It has always been over reporting in this X10 range.

Station 5203
Davis VP2 & Stratus gauge .19"

WF 1.29"

BTW The SKY is mounted on a 10 foot steel pipe so it’s not a vibration issue.

MikeyM


#196

Have had a little rain lately after several dry days. My two SKY units (5075 and 5080) are co-located at the moment and I found it interesting the large difference between their rain readings. @dsj are they running the same software right now or is one running Beta software?
Here is 5075:


Here is 5080:

This is quite the difference. If I had to guess, I think the second one (Mobile 5080) is closer to reality.


#197

Thanks. This is an excellent demonstration of how much the specific installation/mounting can affect an individual SKY’s calibration. And it’s also a good demonstration of how well the SKY tracks the “shape” of the rain intensity - note how well the curves from both devices track each other. However, without in-situ calibration, the SKY will over- or under-report. That (in-situ calibration based on your SKY’s individual data) is what we’re working feverishly on - stay tuned!


#198

I can do one better.

The “true” rainfall for the 10pm to 2am period as measured by 3 standard measuring cylinder gauges co-located was 8.0 to 8.2mm. (The logger that records the tipping bucket gauges was not working – forgot to press the record button).

I think Sky1 and 2 are in a beta group. They track each other very very closely over time and in the total recorded. Both 4.4 mm for the period

Sky 3 was the last to be added and has been in place a couple of months. It is way out at 31.2mm for the period.

This may have been asked already, but given that in-situ calibration is so important are you working on a way for those of us with alternative rain gauges at the same site to feed that data into the CL model?


#199

you must really love rain. 3 gauges, a tipping bucket and three sky units. Me, on the other hand I hate rain :-), so I have only one sky unit (which stopped displaying accurate rain rates two months ago)


#200

Yes, if your tipping bucket data is available online somewhere, we will be able to use it to help calibrate your SKY units.


#202

I also have issues with under recording actual rainfall amount. I also have cylinder style rain gauge. The Sky measurement is close to 1/2 the cylinder number

It would be nice if we could calibrate Sky ourselves. In many weather programs I’ve used, we have an option to enter the “actual” recorded rain based off of the rain cylinder within the program.


#203

Thanks for your report and for participating in the forum! We’re still working to fully understand all of the issues that affect rain calibration but we are making steady progress. Unlike tipping buckets, the individual conditions of your SKY’s installation can affect it’s calibration. There’s some more discussion on the forum here, like this thread:

We will be rolling out additional updates to the rain calibration process over the next few weeks.


#204

Just my 2 cents here… if you are trying for ‘no vibration’ mount you do not want steel. Shock mitigation requires isolation not transmission. Plastics, rubber, etc. isolate. PVC is one way. Not stiff enough? Drop a broom handle inside or a length of wood same as the PVC


#205

As I previously reported there was a bug in some of the SKY units and an update to the firmware has taken care of the extreme over reporting. Great support from WeatherFlow. Steel mast is working just fine.

Cheers

MikeyM
Station 5203


#206

Is there something I need to do in order to update my firmware, or does that happen automatically?

This morning we received our second bit of rainfall since last winter. (Yes, it’s been a crazily dry year.) This time I have the exact opposite problem as my original post in this thread, where instead of my WF station reporting half as much rainfall as surrounding stations, today it’s reporting twice the rainfall that surrounding stations are reporting. :confused:


#207

Just up the hill from you and I’m having the same issue. For the previous rain event, mine tracked really well with both my other station and surrounding stations. Now it’s about 3x surrounding stations and more like 5x my other station.


#208

We had some rain today and nothing recorded on sky…


#209

First rain event for me since installing this past summer. Weatherflow read about half of what the Davis shows. My Davis generally reads very close to my real (non electronic) readings. The siting of my stations are very close and all in the open. Do not think that the sitting would account for more than a 50% difference.

I see lots of inaccuracy reports in this topic with both high and low reports. Is there hope this is a fixable problem?


#210

Yes. Me too.
Mine is horribly inaccurate vs. my VP2 and manual gauges (which always agree).

It’s been several months now since most of us got ours. Hard to keep the faith. I know I certainly can’t recommend WF at this time to anybody, no matter how great their people and support have been (and they’ve been indeed pretty great).


#211

My rainfall measures appear to have gone crazy recently, as I am now reading double local stations and one other Smartweather unit. Today I have a reading of 4.4mm whereas the local comparison has 2.7mm. The other day mine read 18mm, whereas the other local unit read just over 10mm. At one stage it seemed stable, now it’s well out of wack…


#212

We are inching closer to applying individual calibrations but currently all SKY units have the same “one-size-fits-all” settings. Thanks for your patience!