Rain Rate does not report to WU

My Tempest is reporting a rain rate of .08 in/hr. But it reports to my Weather Underground as the AMOUNT of rain so far today. See attached photos. Why does it do this?Screen Shot 2020-07-30 at 10.40.38 AM Screen Shot 2020-07-30 at 10.40.46 AM

What is your station ID? How long has it be raining? Has it be raining for less than one hour?

I could be wrong, but my guess is that only the total amount of rainfall is sent to WU, and then WU calculates the rain rate differently to WeatherFlow. In this case it looks like the WU rain rate is the average amount of rain accumulated each hour. In contrast the WF rain rate is an instantaneous measurement. It takes the amount of rain fallen in the previous 1 minute, and multiplies it by 60 to get the instantaneous rain rate per hour. These two measurements are not going to show the same thing.

1 Like

What Peter says…WU isn’t using the rain rate, but calculates the rate from the accumulated values.

1 Like

It previously worked perfectly by reporting the WF rate to WU. It just started doing this during this rain event. Last rain event was about a week ago and it worked correctly.

this is what dsj wrote in 2018 "We report data to Weather Underground every minute with the total accumulation for the day, along with the previous hour’s accumulation. So it’s a rolling one-hour rate value; the total amount of rain collected over the previous hour.

There are other ways to report hourly rate, but that’s what it seems like Weather Underground is displaying for other weather stations. "

hope that helps. It is different than the real-time rain rate the weatherflow station measures. If you had a small moment with 0.1 mm rain in one minute followed by 59 minute of dry weather, the real time value of 6mm/hour would be shown during that minute but will be zero the rest of the hour. On the other hand the accumulated rain as a rolling average will be 0.1 mm/hour, but shows that value during the full hour.

1 Like

OK, got it. Thanks, sunny.