New users are left guessing

I am a brand new user and I found the whole system to be a disappointment. I am a retired judge and former engineer so I have some idea how to work things but I cannot get anywhere with this and have found no clear answers. I was able (with great consternation) to set up my device. Way more than 5 minutes. There are delays that are not advised. The instructions for the lights under the base are not clearly explained, etc. it appears that the website does not keep current with the current design models. (push the clear button for example.) This leads me to where I am at now. I seem to be operating but I have no idea. Because I cannot see my actual station’s data I have no idea if I’m just getting the collective generic data or my own station’s data. I have tried to link to WUnderground but it shows my station offline. My main page on my phone shows “offline” at the bottom with the downloadd box. But in my status line I show I am online. my phone also only gives me very limited information. for example in the form folks show a list of items like pressure date in the “more current conditions” area but I only show “humidity.” In the station information I don’t get any information like others show such as battery power or such. The hub shows green for a while and then goes purple. On my computer I get the online green ball. So, Here is my list of issues. Why do I see offline at the bottom of my page yet online in my status and on my computer report? Why do I get such limited information? Why no realtime data actually reported only from my station? Why only humidity? Where is all of thee lightning strike, rainfall and other data? Thanks for any help you can give me. Brian

Hi Brian,
Welcome to the forum. Yes I agree with you. It would be great to have an up to date user manual where we could find all the answers. Unfortunately we find our answers all over the place. Use the search magnifying glass sometimes helps. A few tips might help you to get up to speed understanding your way around. This link helps to understand the App


And if you add your station link to your profile it helps us to trouble shoot your station

And I guess you have looked around the instructions here


I am sorry that I am not focussing on your actual question and problem. I hope my response may help you.
Cheers Ian :slight_smile:
1 Like

Without being able to see your station on line I can only guess that maybe you missed the link circled in this graphic.
image

As @iladyman suggested, add a link to your station in your profile or at least post it here so we can look and help you troubleshoot. You can click on the share icon to get a link to your station. Also, make sure it is marked as public so we can see it.

I just looked at your station and indeed only the hub is setup for now. Not sure where the setup routine is on your phone

Go in settings/stations /manage devices and use the add device (the plus top right) if you can get to that point.
Take the tempest and push on the led for more than 10 seconds (with the switch set to ‘on’), it’ll blink green and you should see it pop up on the phone, from there just follow the screens and it should be linked to the hub.

Ok it worked. Thanks. I’m up and running. https://tempestwx.com/station/31677/

I feel a bit stupid but my gripe about the poor instructions remains. Some pictures like gizmoev’s would go a long way. There could be better clarity that the “station” is not the “device” such that somehow you can be on line with a station without a device. (I guess it is because you can use the same hub to set up other devices .) My brain freeze was that I had no idea that the LED light was was also a button. A photo of that showing how you need to hold it down in order to pair the device would have moved me to success. Thanks to all of you here on the forum.

6 Likes

You raise good points.

2 Likes