New Tempest Hub Offline

I replaced my Sky/Air and hub with a new Tempest in early December. Yesterday I was thinking that the Tempest hadn’t given me a bit of trouble since I installed it. I looked at the status and it had been up for 75 days (since I installed it). An hour later, I got a message that it was offline.

Last night, when I got home, I saw that it had a red light. I think that means that it lost WiFi. I booted my router, my range extender, and power cycled the hub a couple of times. No luck. I even tried resetting the hub a couple of times, but that didn’t help either.

Here’s the strange part. It seems to still be communication with the WeatherFlow server. I can see the temperature etc. being updated on the web page and on the new UI on my phone app, but if I go to the old UI on either, it says “x hours ago” next to the readings.

Does anyone have any ideas?

Thanks,

Rick Comito
Station ID: 34578

Did you have two hubs? or only one? At least one has a firmware 147, which is a bit outdated (but updates have been halted for other reasons). You might ask for an update. (but of course that only works when the hub is online).
Try a reset again, but first disable the 5Ghz wifi on your router. (turn it back on after it made a good connection)

Hi Sunny - Just one hub. The Sky/Air and old hub are in a box waiting for me to install them at my brother’s house in the Spring.

This hub is indeed on firmware 147.

I’ll mess with it more tonight when I get home.

Thanks for the quick reply

Rick Comito
Station ID: 34578

maybe also try another power source, sometimes little USB adapters just go wacko (kinda wear I guess) and with a low voltage the hub can become nasty :slight_smile:

Thanks Eric - I tried that also.

Actually, I just got home from work. Tried connecting to my WiFi, yet again, and it worked.
The new UI and the old UI are both getting realtime updates now, and the lamp just went
green. Crisis averted.

Thanks to you and Sunny both for your help.

Rick Comito
Station ID: 34578

2 Likes