New SKY with error in UV sensor

I am lost in counting how many devices I have all with problems.
I won’t describe what has happened in the past. If WF staff keeps a record can find that info.
Today I installed a new SKY I 've been sent, to replace one (of the many) that had problems.
Unfortunately, the new SKY has a broken UV sensor (Sensor Status
Light UV Failed) or something else is happening.
Apart from this, I have 3 SKYs on the roof and all of them report 0 km from time to time (including the new one installed today).
Can someone explain what is wrong again?
https://smartweather.weatherflow.com/station/5350/grid
New is Sky 4 (was going to replace Sky 1)
I have 2 more new SKYs into their boxes that I haven’t tried them yet.

I assume you are talking about windspeeds here?

How far above the top of the your roof are the SKYs installed? Unless they are some considerable distance above, you are almost certainly measuring the wind speed within the region affected by turbulence/shielding. In this region a reading of 0 km/h is not unlikely.

This image, which shows wind speeds around a house in an urban/isolated environment helps illustrate how turbulence and shielding can affect the measured wind speed.

6a00e0099229e8883301116853610d970c

2 Likes

Sky 4 is 3 meters above the top, Sky 1 is 1 meter and Sky 3 is 50cm.
I had no problems with wind speed before at exactly the same locations.

Hi @dimitris19, thanks for bringing this to our attention. The random 0 wind speeds you noticed looks like a bug from the Hub. That bug is fixed in an upcoming firmware update but I just went ahead and updated your Hub to that version now. v119 is the current live version and your Hub should be on v134 now. Let us know if you see those random drops moving forward.

In regards to the UV/solar sensor - I also gave your SKY a remote reboot and that sensor appears to be back online and working now. Keep us posted!

6 Likes

Thank you very much. Until now it works normally. I 'll let you know if something goes wrong.
I’d like to ask one more thing. I have a lot of SKYs on my roof. I think that only one is sending data to Weather Underground. When that one was reporting wind speed 0 km, the WU also reporting 0 km. Can I choose which one sends data to WU (I want to choose the one at highest position).

Sure thing! We can set SKY 4 as your primary SKY device so that it sends data to WU. We should be able to get to that today :+1:

2 Likes

Are there any other enhancements that we can expect with firmware version v134?