Location map on tempestwx.com/station/ via browser

Ever since I have had my Air/Sky/hub package installed (station 5073) the map at the bottom of the page would show “independence” or my actual location consistently, as set in original set up.

In using the redirection to the Tempestwx.com/station/5073 I did not get any map at the bottom of the forecast page (or the 180 degree data page) until this week.

Now I am getting “independence” location map or no map. I am also getting the same thing on my Turkish station (5434) but my Turkish station always showed its actual location.

Can anyone at suggest any reason for such behaviour.
Cheers
Hinckley UK (5073) today


180degree data page (same time)

turkish site (same time)

There were some changes in the google map api recently and Weatherflow had to recode a few things to make it work again. Took a few days. Explains the no map for several days. It should be fixed

I just went to your page and it shows correct for me, any caching issues by any chance ??

1 Like

Cheers Eric; appreciated.

I have been playing at this end and If I use Chrome or IE, maps arrive as expected, If I use Opera, my normal browser, then I get this issue.

Recently I wiped clean Opera (completely) and reinstalled but still have the problem. As mentioned it has always been there. I will clear the cache and try again.

Opera is being identified as the following so should work.

Browser identification

Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/81.0.4044.138 Safari/537.36 OPR/68.0.3618.125

My Chrome is version 83.0.4103.97 (latest)
Guess it must be an Opera issue.

Cheers

Cleared Cache and it is still happening so reported it to Opera.

Thanks for you input

2 Likes

Looking at my station, I’m not seeing the map at the bottom, is there a trick to get it on there?

Lou

Do not think so,

My Hinckley, UK map is appearing all the time now.

Opera fed back that “ensure that ad blockers were disabled for the site”, which they were.
Not heard from them since

Now I am getting the maps consistently. :slight_smile: Though I have not change one thing. LOL

My original gut was that it was something to do with the servers at Weatherflow but why I do not understand, unless there is cross pollination of the station number to mapping data base.

Though all appears well now.

1 Like

My lightning is showning on the web but not the app? Running the lastest IOS.

Lou