Lightning Detection not showing

Doesn’t seem like my lightning detection isn’t working on the app. I go to the web link and it’s fine but the app it doesn’t show.

I’m running the latest IOS on an iPhone

Is anyone else having an issue with this? It was working fine for a few weeks…

Maybe the updated app will fix the issue. I have seen it on my iPad Mini 2 in the past and then a while later it starts working again. I don’t use it very often so don’t know how frequent it happens on iOS.

Yeah I was hoping so, but still not showing…same on my iPad, but the web interface shows it…

New apps are rolling out today, did you upgrade to latest and see if still happening ?

Eric,

I did and it is still showing the dashes.

have you tried a soft reset on the iOS device ? Sometimes it helps clear some stuff from memory (that is kept at reboot)

1 Like

Eric,

I have, still showing the dashes…

Lou

Last question before I push this higher up, I’m out of ideas as on my old 7 with 13.6ß I have shows lightning correctly

iPhone model and iOS version please

1 Like

iPhone XS Max
iOS 13.5.1

@filmman586
After some search the developers have found the problem with this lightning issue you have. Doesn’t happen often and not for many. It will be fixed in the next release of the app.
No date known for now when that will be as there are other bugs to be squashed + improvements …
Thanks for having brought the issue up.

5 Likes

Eric,

Thank You! What a fantastic team here!

Lou

3 Likes

The “Backyard Tempest° Field Test” indicates lightning is occurring and shows it on the graph. (http://tempestwx.com/station/15413/grid)

However. . .the “Bellevue Tempest° WeatherSystem” indicates lightning has occurred Just Now with 10 strikes in the last 3 hours. . .but. . .nothing is showing up on the graph.
(http://tempestwx.com/station/21476/grid)