iOS Android - WeatherFlow Smart Weather "Settings" Crash (version 2.5 of App)


#21

Cool. Moi sur Martigues. On pourrait échanger sur la station :blush:

Le mar. 22 janv. 2019 à 20:18, Eric via WeatherFlow Smart Weather sws@discoursemail.com a écrit :


#22

Merci pour votre aide :slight_smile:


#23

Thanks for the report, I see what the problem is and should be fixed on the next android release.


#24

Maybe I’m wrong, but I think he is on Apple.


#25

This is correct, however the bug is caused by being on both android and ios.


#26

I agree this bug manifests itself on iOS when you update the settings on Android as I documented in the steps to reproduce above.


#27

Are there more people with the same issue?
Every time I want to select km/h it’s oke.

But if I close the app and restart it the windspeed is back to Mph.
It won’t stay on km/h.


#28

Yes I noticed the same problem yesterday it changes ftom km/h to mp/h very strange phone on andoid 8


#29

Here also Android 8
Since the last app update?!


#30

What version of the Android application are you running?

if you are running 2.18 that bug is fixed in an upcoming release.


#31

I have version 2.20.
Before the update it was fine. :sweat_smile:


#32

I am running 2.20 and it is working perfectly. I change it either way and it stays as I set it.

Try removing and installing the application.

Are you using Applie and Androud versions?


#33

Maybe it’s an bug only on Android?
I’m using Android 8.1

But never had this issue. Only since the last update.
Also tried reinstalling it… Doesn’t fix it.


#34

The issue is on Android. We are pushing out a hotfix for this shortly.


#35

Thanks. Great work WF. :+1::slightly_smiling_face:


Android Application 2.50(53)
#36

I got V2.20(52), running Android ver 8.0.0 with no problems, what i cant do is update this app. The Play store still has the current app that I am using.


#37

Is there already an update for this bug?
Still not staying on km/h… :slightly_smiling_face:


#38

Is it wrong in the settings screen or wrong on the weather cards screen? A screenshot will help.


#39

Where can I get V2.20 (53)? I still have 52…


#40

Gary…

Every time I select km/h it’s fine.
But when I close the app and restart it , it shows mp/h again. :slightly_smiling_face:

It won’t stay on km/h. Everything else works fine. When I select Bft and close and restart, it is still on Bft.

This is before I close the app.

And this is after I restart the app.