Hub failing ? can't get wifi to connect

Have put in a ticket, but looking here for help too.

Hub, Sky and Air been going fine for 1-2 yrs. All good. Something happened to kill the wifi connection and it only works via Bluetooth when the device is close to the hub.

Also, can’t get any graphs - they come up blank for all measures. “No data at that level” but can’t zoom in nor out.

So, unless my device is close to the hub, can’t get results. I tried 1) resetting the hub - didn’t work. 2) Rebooting my network - didn’t work. 3) deleting the hub - can’t connect to it. Very strange.

Right now it’s reporting on one device via bluetooth. Light is blue. Also, only one device at a time can connect because it’s bluetooth.

If I could reset the whole thing, I would do it … but I can’t connect to the hub to delete things. Hm…

wow, that doesn’t look nice there.

I’m not the tech guy but your Air and Sky don’t talk to the hub for some reason. You did a reset of the hub and now your Air and Sky are looking for the ‘old’ hub.

reset Air and Sky and add them again to the hub like new devices. If that works we can ask WF to merge your old data back in. But already let’s try to get your devices to talk to each other again.

1 Like

Thanks for hopping in here. All help is welcome.

I have an old Android tablet that sits next to the Hub and connects. It’s getting all the data and seems to work fine. I cannot get any of the graphs to work tho. I tried other Android tablets (old and new) but they cannot connect in any way shape or form, either BlueTooth or Wifi.

As for your suggestion, I can’t reset Air nor Sky from the app :(. I am able to add a new SKY and it will report data (but no graph). Added a new Air and it’s reporting now too

I tried on my iPad… cannot connect BlueTooth or Wifi.

So… the common thing here is the Hub I think … Is there any way of completely deleting a station ?

What I mean by reset is physically push the leds/buttons on the Air and Sky for more than 10 seconds so they are reset to factory. Do that now for both so they are reset to factory.

Power down Sky and Air for now. See to it none of your devices are in Bluetooth for now, Especially the Android ones, be sure to kill the process in preferences to be sure.

On the hub just above the led there is a pinhole, use some toothpick or alike and push till the led flashes. It should be factory reset.

Now you can try to use one of your devices via BT to link to the hub and add it again to your wifi network. Once that is done let it run for a minute to get all back from server (never know)

For Android devices: Enabling location services is necessary to scan for Bluetooth LE devices.

Once that seems ok, bring the air back alive and add to hub via the usual procedure and once that is ok same for Sky

Hopefully that will work.

1 Like

Ok thanks. Worth a try even though there’s Canadian snow to crawl through :frowning:

For now (before I go out and reset Sky and Air) …

  1. Managed to delete all my stations. That’s progress.
  2. I pressed the reset (pin hole) on the hub… and now it remains red.
  3. When I try to set up a new station, I follow the screens and enter the 4 digit serial number under the hub. This is where I get the “Device Not Found” message…

… Seems the hub doesn’t want to talk to anybody :frowning:

try rebooting the hub and see if that makes it happier ???

RED = HUB not connected to Bluetooth or WiFi. Check Bluetooth and WiFi network settings.

1 Like

isn’t your station online again there ???

1 Like

Lo and behold… I shut off all devices except for the iPhone… and was able to recreate a new station. Lost all past data but that’s ok. I’ve shut off bluetooth everywhere and now the hub light is green again… I think there were too many bluetooth devices within range of the hub when trying to set up stuff.

Eric, I think just in talking to you, you must have prompted me to do something different, and it worked… or maybe it’s your sheer presence :). Merci !

It’s alive !!!

1 Like

Glad I could be of help. Avec plaisir !

I’ll ask WF if they can pull out your old data and merge it back in. Can’t promise that but in the meantime you’re up and running again.

Sky did backfill the 2 hours it holds, Air seems not to have hold anything.

1 Like

Yeah I noticed the backfill. … and no worries about past data… Maybe I rather forget the super cold data I collected.

… On a separate note, and I’ve mentioned this before, but my old field test solar unit is working beautifully and goes up to 3.6v on sunny days. The newer solar is flat at 3.3v tho. It’s been stable since October though, so even if it’s flat for volts, it’s providing juice to the Air.

Merci encore, Eric. T’es superbe !

I did notice a new station identifier was created. I assume I’ll use this one when talking to Support (?) or should I use the hub serial #?

They should find you with both. I did already ask the techs to look up your old data. They’ll look at it beginning next week I guess. They are not supposed to work right now.

Awww you always go out of your way… merci !

Hope all is good there in the south of France. I have a couple colleagues from Toulouse, and they’d be happy to know there is a helpful person living Bois de la Pierre.

All fine down here. Less cold than your region for sure.
World is small seems (aero ??). You hop over down here sometimes ? If so we’ll go for a beer :slight_smile:

Would love to escape this winter (although it’d been milder than usual) and drink a fine glass of southern French wine with you some day!. Have only been to Paris but not south to your area.

A bientôt collègue. Many thanks again for helping problem-solve. Lesson learned : don’t have too many bluetooth devices actively competing for the same Hub (I had WP apps opened on several devices right next to the Hub).

2 Likes

Dan this is what WF can do for your old data, if you would like that to happen let me know

We can’t merge data but can join datasets. What this means to a user they will have a gap in the data. We need to find out whether the user is OK with the gap if so the result would be a gap between the time the old unit went offline to the time we merge the new unit.

Allo Eric. That would be fine. The gap isn’t large … less than a day.

If they can do that, awesome. If not, no problem. … So I’m ok for WF to join datasets if that is possible.

I will say that I’m very impressed with customer service. They have been consistently awesome every time I’ve had some hiccups.

A bientôt.

Daniel

2 Likes

Dan, IT department is having a problem locating your old data and by now the gap will be rather big.
Sorry to tell you so :pensive: :disappointed: but I’m afraid you live with actual station data.

That’s ok, and thanks for trying. I’m not married to past data. Rather forget about those -30000000 C colds (yeah, felt that cold !)

As long as my system is working fine, and it is, I’m happy !

Merci encore !

1 Like

I had the same trouble recently. In the end I used bluetooth and used the MANUAL option for WiFi settings. You type in the SSID and password for your network… Worked for me anyway :wink:

1 Like