Getting error message when installing WF Pi Console

Error: Unable to update local package cache. Please check your internet connection

The connection to the internet is fine. Any assistance is greatly apriciated

Thanks
Gregg

A post was merged into an existing topic: WeatherFlow PiConsole