btstWx ~ WeatherBox

It is in progress… been busy lately as I switched jobs.
But, have faith. The next version is coming.

C’est en cours… j’ai été occupé ces derniers temps quand j’ai changé de travail.
Mais ayez foi. La prochaine version arrive.

1 Like

This is the BTST Wx weather display. I saw someone else post they where using this. Just wondering if anyone knows how to fix the area that says loading where the traffic cone is? I emailed the app developer but I dont expect a email back. I like this display but would like to fix the minor issue here.

Better keep topics related to the owner if you want them to see it and also use @btst.online to hail him in :wink:

Alexander,
I am having email issues right now, thanks to Google :crazy_face:

The current fix for that “traffic cone” is to wait… Apologies, but I am working on a major update to the app which will take care of that.

And FYI, it’s not a “traffic cone” but rather a wind-sock. Specifically a regatta flag, the Postpone flag, shaped as a wind sock.

Please have patience as I work to fix and update the app.
–Sam

3 Likes

This app has not worked for a very long time!

I have been using this for many months and it is working just fine. It is my display of choice running non-stop on two apple devices. It does occasionally close and need to be restarted but that is a minor annoyance for me. I too have the weather sock loading issue and just ignore it. :slight_smile:

Has anyone used the btstWx app?
I received a Tempest Wx station for Christmas. The btstWx app was recommended for a different (better?) display of the Tempest data. However, I can’t get it to work. When I enter my station (or the demo stations) it displays a “loading” icon and that’s the end of the process.

I moved your post here to the btstWx thread.

1 Like

I use this app on two different iPads which are on 24/7. I consider it one of the better solutions for my need of having a weather display hanging on the wall. Yes, I have encountered what you describe. In addition the app will occasionally close without my intervention. If I encounter the ‘loading’ screen I just walk away leaving it loading. Within a few minutes it will load. I may go weeks without it closing or other times a few days. For me, just a minor inconvenience.

Thanks for the reply. So btstWx works for you currently? I have tried loading it for the past week and have left it “loading” for hours with no success. Customer support says they are aware of the problem and are working on it. Perhaps it is only a problem with new installs.

Yes, it is working for me now. Some months ago it refused to load (as you describe). I rebooted the iPad and all was good. For me, it takes a few minutes on the loading screen.

Cheers
Craig

Am I right in assuming that you have the paid version? I wonder if that makes a difference. . .

All,
I have been busy updating various server side issues.
I am well aware that the btstWx app (both versions) are having connection issues
Please bear with me as I am working all the issues to make this a better and working app again.

I know I keep providing a eta on a fix. This time, I am shooting for the end of January to have all fixes in place and the app fully updated.

Please keep in mind that this is NOT my day job, but rather just a side project for now.
–Sam

2 Likes

Nothing has been updated and the App just says verifying access Please wait!I hope you are able to fix it soon as I love the App. It did find my Tempest station, but it would not load. Thank you and Happy New Year.

1 Like

Thank you for the update. Please disregard my e-mail I sent via the app.

It is working now, but why does it show the active Loading image?

From the desk of the Incredible Fran McHugh

Yes, and the developer is aware - as per his previous comment. You can select a different display format which does not show that screen by selecting from the icon at the bottom of the screen.

Craig

I have been replying to emails, not realizing that I was basically exchanging emails with this site. I’m grateful the app now works and the initial screen works just fine. I just wonder what is supposed to be in the space where the windsock resides.

That section is supposed to show Local Conditions from a close-by NWS Station (USA only).

It will be fixed in the updated release.

Thank you. The app is now working. Many , many thanks!