Air and Sky units go offline daily (solved)

I got the Air and Sky 3-4 weeks ago. Both units gets offline intermittently daily.

Before the V94 update both Air and Sky has a much longer offline time. It is shorter now but it is still occurring at least once daily.

It is clearly visible from Weather Underground here https://www.wunderground.com/personal-weather-station/dashboard?ID=IAUKHUAP4
You can see the Sky and Air units goes offline at separate times.

Station ID 4903

The usual restart of the Sky and Air unit plus moving the units around will not help.

The one thing that I have not tried is resetting the Hub. Any other things to try before I do that?

1 Like

Been happening to me every since I’ve gotten the units. It isn’t daily but it’s around twice a week. Now it seems everytime we get a storm it puts everything offline and doesn’t backfill. A quick power cycle fixes it but this is really annoying.

I can’t tell if it’s THE solution, but separating both 2.4 GHz and 5 GHz WiFi channel surely solved some issues I had with my Fritzbox.

And I mean not only with the WF.

Try it, maybe it helps.

1 Like

What do you mean by separating the 2.4 GHz and 5 GHz? Mine are running in two separate SSID. Netgear R8500.

That’s what he means…

2 Likes

Has anyone else had a drop in connectivity since the firmware upgrade?
My hub has gone offline and LED goes red.
I use the app to connect via BT and to check the wifi settings and almost immediately email notification that my devices are back online. However when I attempt to re-setup the existing wifi it fails.
About an hour after this I get the offline notification emails.
I’ve tried power cycling hub and associated AP.
Other devices can connect to same AP and access the internet.

thanks,
-Coley.

Hi Coley - It may just be coinsidence, but my station was rock solid since installation (a month) until the hub upgrade to revision 94. Now my Sky goes offline a couple of times a day. The batteries are fine, reading 3.43 before the current incident.

The hub is less than 20’ from the Sky with only a single barrier (roof).

Station ID: 4756

Rick Comito

Since I set my BT HomeHub to use different SSIDs for 2.4GHz and 5GHz bands my WF hub has not dropped out. Try changing the settings on your BT hub. Note the different network names (SSIDs)
image

1 Like

Why was my post merged here?
I’ve always had separate 2.4GHz and 5GHz SSIDs nothing has changed there.
My units have been pretty much online ~99% of the time since I installed until this firmware change.
Maybe it’s coincidence but looks curiously suspicious.

btw I’ve noticed once or twice the SSID in the wifi setup section of the app had garbage characters after it.
I get error code 1004 every time I try to re-assign the existing wifi network.

-Coley.

Last night I experienced my 1st hub offline event. The indicator light was blue and I had to cycle power to get the hub back on line.

This happened to me just after the new firmware was installed. I also had to move my hub because it couldn’t find my wifi network from the previous location. I haven’t had a problem in its new location yet.

Odd. Now I have stopped receiving the units are offline email but I know it does because weather underground is tracking it but the data does ‘catch up’ to fill the graphs in smart weather.

Just an update that both units are back to the usual behavior a day after my last upsate. Random disconnect / offline between the units and the hub.

I too moved the hub to a different room, different AP, and all is rock solid since.
Other WiFi devices connect to original AP without issues.

Don’t know what was wrong.
-Coley.

Can you explain how your both your AP are setup?

Read this

2 Likes

Thanks for posting this. There is an outage in the past few hours. Can see that in the weather underground readings. Not sure if that is between the Hub to WU or from Air to Hub.

Let’s see how it goes.

As of today there is still intermittent outage between the Hub and Sky/Air. More so on the Sky unit. Not sure if the fix us already rolled out or not. Will try moving the Hub to a different room but further away since hub closeness to the units doesn’t help anyway.

Hey Rod1,

I just checked the status of your stations and the Air has reported 1440 readings over the previous 24 hours and the Sky reported 1439, which is almost a perfect. Can you be more specific where you’re seeing the outage?

Thanks,
-Rob

1 Like

Sure. I keeps on getting email like this:

on%20and%20offline%20messages

Sometimes the gap is a few minutes. Sometime over hours.

When it happens you can see gaps like these. This doesn’t seem normal?

missing%20points

1 Like