Owners   Bug Reports


Topic Replies Activity
About the Bug Reports category 2 April 13, 2019
Unable to pair Air & Sky to HUB 1 August 22, 2019
iOS Android - WeatherFlow Smart Weather "Settings" Crash (version 2.5 of App) 58 August 16, 2019
Solar power died last night 11 August 15, 2019
Wind direction arrow missing 1 August 9, 2019
Suspicious rain data 40 July 19, 2019
Negative Rain display? 16 July 2, 2019
Another UV calibration in the morning and still off 3 June 30, 2019
Webbrowsing using now tab 1 June 29, 2019
Air UDP packets late or intermittent 10 June 27, 2019
Barometric Pressure "Indicator" not accurate with data value in iOS App 17 June 23, 2019
Wind Direction Is Displayed Wrong 4 June 20, 2019
Low winds mostly northerly 29 June 19, 2019
Android App 3.01 (58) - Sky Entries Not Posting History 4 June 10, 2019
Not receiving alerts on iOS app 3 June 7, 2019
Swarm of Bugs > crazy wind data from SKY 13 June 3, 2019
iOS app v3.0 crash from WU page 4 May 30, 2019
No graphs on iPhone XR 22 April 26, 2019
Android app 2.50(53): Station name doesn't change in list view 4 April 10, 2019
App Shows "---" on Air 6 April 10, 2019
Android graphing error (bucket 4 zoom level) 2 April 1, 2019
Weatherflow app v2.30 crashes repeatedly 7 March 26, 2019
Pressure Wackiness (solved) 156 March 25, 2019
Graphs Not Scaled Properly 2 March 14, 2019
iOS widgets not loading (happens when station marked as 'private') 11 March 12, 2019
Sky reports: Wind Failed, Light UV Failed (device replaced) 4 March 4, 2019
WF Server issue? App not updating on Android or iOS 7 February 18, 2019
Dewpoint Quits Reporting Below -40 6 February 9, 2019
App windspeed continuesly goes back to Mph 4 January 29, 2019
Wind speed seems to be reading low (solved in firmware v103) 162 January 20, 2019